Investigating Issue Impacting Conga Contracts for Salesforce - All regions

Incident Report for Conga

Resolved

The issue impacting Conga Contracts for Salesfroce in the all regions has been fully resolved and all affected systems have returned to normal operation.
Posted May 12, 2026 - 13:55 UTC

Monitoring

The fix for the issue has been successfully deployed across the regions, and our team is actively monitoring the environment to ensure stability and full recovery.
Posted May 12, 2026 - 12:53 UTC

Update

Our engineering teams have successfully validated the updated fix for the issue impacting Conga Contracts for Salesforce and have begun deploying the remediation.

Users may continue to experience errors while the rollout is in progress. We are actively monitoring the deployment and will provide further updates once implementation has been fully completed.
Posted May 12, 2026 - 09:46 UTC

Update

Our engineering teams have developed an updated fix for the issue and are currently validating the solution prior to rolling it out.

We are closely monitoring the validation process and will provide further updates as progress continues.
Posted May 12, 2026 - 09:30 UTC

Update

During validation, the previously identified fix did not fully resolve the issue as expected. Teams are continuing deeper analysis and working on an updated remediation approach to restore normal functionality.

We will continue to provide timely updates as progress is made.
Posted May 12, 2026 - 06:43 UTC

Update

Deployment of the targeted fix is continuing to progress.
Posted May 11, 2026 - 23:08 UTC

Update

Deployment of the targeted fix is currently in progress. Our teams are actively monitoring the rollout and validation activities, and we will continue to provide updates as progress continues.
Posted May 11, 2026 - 21:31 UTC

Update

Our engineering team has prepared a targeted fix and is currently validating the update prior to deployment. We will continue to provide updates as implementation progresses.
Posted May 11, 2026 - 18:45 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 11, 2026 - 16:48 UTC

Identified

We've identified the root cause of the issue impacting Conga Contracts for Salesforce.

Our engineering teams are actively working on implementing a solution to resolve the issue.

Customers may continue to experience failure while editing Contract records within the Salesforce standard Contract object / files, while the fix is being deployed.
Posted May 11, 2026 - 15:17 UTC

Update

We continue to investigate the issue impacting Conga Contracts for Salesforce across all regions.

Users may continue to experience errors while editing Contract records within the Salesforce standard Contract object. Our engineering teams are actively analyzing the issue and working towards implementing a fix to restore normal functionality.

We appreciate your continued patience and will provide further updates as more information becomes available.
Posted May 11, 2026 - 12:53 UTC

Investigating

We are aware of an issue impacting Conga Contracts for Salesforce, imacting all regions and team is working towards implementing a fix.

Users may get errors while editing the Contract record (SalesForce standard contract object).

We will provide further updates as they are available.
Posted May 11, 2026 - 11:03 UTC
This incident affected: Contract Lifecycle Management - North America (NA) (Conga Contracts for Salesforce - NA), Contract Lifecycle Management - EMEA (EU) (Conga Contracts for Salesforce - EU), and Contract Lifecycle Management - APAC (AP) (Conga Contracts for Salesforce - AP).