Investigating Issue Impacting Conga Collaborate

Incident Report for Conga

Resolved

The issue impacting Conga Collaborate in all regions has been fully resolved and all affected services have returned to normal operation.
Posted Oct 28, 2025 - 18:49 UTC

Identified

We've identified the root cause of the issue.

Our engineering teams are actively working on implementing a solution to resolve the issue.

Customers may continue to experience inability to generate proposals from Salesforce while the fix is being deployed.
Posted Oct 28, 2025 - 18:26 UTC

Investigating

We are currently investigating reports of increased errors when attempting to create proposals through Conga Collaborate in all regions.

Customers may experience inability to create proposals.

We will provide further updates as they are available.
Posted Oct 28, 2025 - 17:39 UTC
This incident affected: Document Automation - APAC (AP) (Conga Collaborate - AP), Document Automation - North America (NA) (Conga Collaborate - NA), and Document Automation - EMEA (EU) (Conga Collaborate - EU).