Investigating Issue Impacting Merge Service

Incident Report for Conga

Resolved

The issue impacting merge service in the NA regions has been fully resolved and all affected systems have returned to normal operation.
Posted Dec 18, 2025 - 16:46 UTC

Investigating

We are currently investigating reports of errors or failures for a few operations when using merge service within U.S region.

We will provide further updates as they are available.
Posted Dec 18, 2025 - 15:51 UTC
This incident affected: Conga Legacy Products - North America (NA) (Merge Service Legacy - NA).