This was to communicate an action required for Composer Trigger users.
Posted Jan 24, 2026 - 20:24 UTC
Investigating
Following our recent upgrade, Conga Trigger now uses OAuth instead of the legacy Session ID included in the Salesforce outbound message. To restore automation functionality, all Conga Trigger users must refresh their Salesforce Refresh Token.
Steps to refresh your token: 1) Log into Salesforce as a System Administrator. 2) Open the App Launcher (upper-right, 9-dots icon). 3) In the Quick Find search box, enter: Conga Batch Setup or Conga Trigger Setup. 4) Select Conga Batch Setup or Conga Trigger Setup. 5) Open the Credentials tab. 6) Click “Update Salesforce Token.” 7) Verify that the status displays “Valid Token” in green.
Please reach out to support if any further help is needed.
Posted Jan 24, 2026 - 20:22 UTC
This incident affected: Document Automation - APAC (AP) (Conga Trigger - AP), Document Automation - France (FR) (Conga Trigger - FR), Document Automation - North America (NA) (Conga Trigger - NA), and Document Automation - EMEA (EU) (Conga Trigger - EU).