Informational Notice – Salesforce Service Disruption

Incident Report for Conga

Resolved

Salesforce has resolved the service disruption affecting a subset of its instances. The related intermittent login and application access issues for impacted customers have been resolved.

Our services are operating normally, and no further impact is currently observed.
Posted Sep 17, 2026 - 12:44 UTC

Monitoring

Salesforce is currently experiencing a service disruption affecting a subset of Salesforce instances. As a result, a subset of our customers whose environments depend on the impacted Salesforce instances may experience intermittent login issues or difficulty accessing the application.

Customers associated with unaffected Salesforce instances are not expected to be impacted by this incident.

This issue is external to our platform and is being managed by Salesforce. Our team is monitoring the situation and assessing any impact to our services.

For the latest updates, please refer to the Salesforce Trust Status page, https://status.salesforce.com/incidents/20004433

We will provide additional updates if there is any material impact to our services.
Posted Sep 16, 2026 - 11:08 UTC
This incident affected: Document Automation - North America (NA) (Conga Composer - NA, Conga Batch - NA, Conga Trigger - NA, Conga Collaborate - NA, Composer API - NA, Conga Sign - NA, High Volume Merge - NA, Conga Grid - NA, Conga Orchestrate - NA), Document Automation - EMEA (EU) (Conga Composer - EU, Conga Batch - EU, Conga Trigger - EU, Conga Collaborate - EU, Composer API - EU, Conga Sign - EU, High Volume Merge - EU, Conga Grid - EU, Conga Orchestrate - EU), Document Automation - APAC (AP) (Conga Composer - AP, Conga Batch - AP, Conga Trigger - AP, Conga Collaborate - AP, Composer API - AP, Conga Sign - AP, High Volume Merge - AP, Conga Grid - AP, Conga Orchestrate - AP), Revenue Lifecycle Management - North America (NA) (CPQ Catalog Service - NA, CPQ Config Service - NA, CPQ Pricing Service - NA, CPQ Administration Service - NA, CPQ Assets Service - NA, CPQ Renewals Service - NA, CPQ Quote Service - NA, CPQ Order Service - NA), Revenue Lifecycle Management - EMEA (EU) (CPQ Catalog Service - EU, CPQ Config Service - EU, CPQ Pricing Service - EU, CPQ Administration Service - EU, CPQ Assets Service - EU, CPQ Renewals Service - EU, CPQ Quote Service - EU, CPQ Order Service - EU), Revenue Lifecycle Management - APAC (AP) (CPQ Catalog Service - AP, CPQ Config Service - AP, CPQ Pricing Service - AP, CPQ Administration Service - AP, CPQ Assets Service - AP, CPQ Quote Service - AP, CPQ Order Service - AP), Contract Lifecycle Management - North America (NA) (Conga CLM - NA, Conga CLM for Salesforce - NA, Conga Contracts for Salesforce - NA, Conga Contracts Legacy - NA, Merge Service - NA, X-Author for Contracts - NA, Discovery AI - NA, Conga CLM for Salesforce Smart Search - NA), Contract Lifecycle Management - EMEA (EU) (Conga CLM - EU, Conga CLM for Salesforce - EU, Conga Contracts for Salesforce - EU, X-Author for Contracts - EU, Merge Service - EU, Discovery AI - EU, Conga CLM for Salesforce Smart Search - EU), Contract Lifecycle Management - APAC (AP) (Conga CLM - AP, Conga CLM for Salesforce - AP, Conga Contracts for Salesforce - AP, X-Author for Contracts - AP, Merge Service - AP, Discovery AI - AP, Conga CLM for Salesforce Smart Search - AP), Conga Legacy Products - North America (NA) (Conga Contracts - NA, Conga Contract Intelligence - NA, Conga Sign Professional - NA, Merge Service Legacy - NA, Online Contract Collaboration - NA, Smart Search (CLM) - NA, Turbo Search Service - NA, Turbo Pricing Service - NA, Turbo Config Service - NA, X-Author Legacy - NA), Advantage Platform Shared Services - North America (NA) (Login & Authentication - NA), Conga Legacy Products - EMEA (EU) (Conga Contracts - EU, Conga Contract Intelligence - EU, Conga Sign Professional - EU, Merge Service Legacy - EU, Online Contract Collaboration - EU, Smart Search (CLM) - EU, Turbo Search Service - EU, Turbo Pricing Service - EU, Turbo Config Service - EU, X-Author Legacy - EU), Conga Legacy Products - APAC (AP) (Conga Contracts - AP, Conga Contract Intelligence - AP, Conga Sign Professional - AP, Merge Service Legacy - AP, Online Contract Collaboration - AP, Smart Search (CLM) - AP, Turbo Search Service - AP, Turbo Pricing Service - AP, Turbo Config Service - AP, X-Author Legacy - AP), Advantage Platform Shared Services - EMEA (EU) (Login & Authentication - EU), Advantage Platform Shared Services - APAC (AP) (Login & Authentication - APAC (AP)), Document Automation - France (FR) (Conga Composer - FR, Conga Batch - FR, Conga Trigger - FR, Conga Collaborate - FR, Composer API - FR, Conga Sign - FR, High Volume Merge - FR), Revenue Lifecycle Management - France (FR) (CPQ Catalog Service - FR, CPQ Config Service - FR, CPQ Pricing Service - FR, CPQ Administration Service - FR, CPQ Assets Service - FR, CPQ Quote Service - FR, CPQ Order Service - FR), Contract Lifecycle Management - France (FR) (Conga CLM - FR, Conga CLM for Salesforce - FR, Conga Contracts for Salesforce - FR, X-Author for Contracts - FR, Merge Service - FR, Discovery AI - FR, Conga CLM for Salesforce Smart Search - FR), and Advantage Platform Shared Services - France (FR) (Login & Authentication - FR).