The issue impacting RegenerateWithRedline Merge service in the NA region has been resolved and all affected systems have returned to normal operation.
Posted Dec 19, 2025 - 20:47 UTC
Monitoring
We have implemented a fix involving increased server capacity to better handle job processing. We're continuing to monitor performance closely to ensure stability.
Posted Dec 19, 2025 - 19:33 UTC
Update
We have expanded our troubleshooting to include testing of previous application versions, as initial validation checks did not pass. The impact remains to be isolated to RegenerateWithRedline service at this time.
Posted Dec 19, 2025 - 17:48 UTC
Update
Work continues on restoring the service. We are currently finalizing and testing configurations on the rebuilt infrastructure before opening the service to traffic.
Posted Dec 19, 2025 - 16:40 UTC
Update
We have successfully rebuilt the affected infrastructure and are currently running verification tests to ensure stability.
Please note that this issue is primarily impacting RegenerateWithRedlines service with some intermittent failures on Document Merge operations as we work to resolve the issue.
Posted Dec 19, 2025 - 15:40 UTC
Identified
Our team is actively working to restore our server environments to a stable version of the application. Users may continue to experience intermittent errors while this fix is deployed.
Posted Dec 19, 2025 - 14:03 UTC
Update
Our team is actively working on implementing a fix to resolve the issue. Customers may continue to experience intermittent issues while the solution is being deployed.
Posted Dec 19, 2025 - 12:50 UTC
Investigating
We are currently investigating reports of errors or failures for a few operations when using merge service within U.S region.
We will provide further updates as they are available.
Posted Dec 19, 2025 - 11:40 UTC
This incident affected: Conga Legacy Products - North America (NA) (Merge Service Legacy - NA).