If after refreshing, you are still experiencing issues, please open a case with our technical support team in your Conga community portal.
Posted Sep 16, 2025 - 22:50 UTC
Monitoring
Salesforce has reported all services in the region have been restored. Our systems are recovering, and we are now closely monitoring performance and stability to ensure the issue is fully resolved.
Services should now be accessible and functioning normally.
Posted Sep 16, 2025 - 22:11 UTC
Identified
We are currently investigating reports of intermittent failures affecting Conga Batch and Composer within the EU region. This issue is due to an ongoing Salesforce service disruption affecting customer login capabilities in the region. At this time, there is no impact to Composer API services.
Customers may continue to experience intermittent errors as we closely monitor the upstream Salesforce service restoration. Our services will resume normal operations once Salesforce resolves the EU region issues.
We will provide further updates as they are available.