The issue impacting Platform Login and Composer in the NA region(s) has been fully resolved and all affected systems have returned to normal operation.
Posted Aug 25, 2026 - 15:37 UTC
Identified
Platform Login issue has been identified and fixed and this is causing our products to checks to start to pass. Changing to Partial outage while it catches up processing of jobs.
We will provide further updates as they are available.
Posted Aug 25, 2026 - 15:23 UTC
Update
We are currently investigating issues with failure affecting Platform Login, Composer, CPQ, CLM, XAuthor within the NA Region
Customers may experience a failed authentication or access to products and services.
Composer Batch and Trigger are not impacted do moved them to operational.
We will provide further updates as they are available.
Posted Aug 25, 2026 - 14:42 UTC
Update
We are currently investigating issues with failure affecting Platform Login, Composer, CPQ, CLM, XAuthor within the NA Region
Customers may experience a failed login.
We will provide further updates as they are available.
Posted Aug 25, 2026 - 14:04 UTC
Investigating
We are currently investigating issues with failure affecting Platform Login, Composer, XAuthor within the NA Region
Customers may experience a failed login.
We will provide further updates as they are available.
Posted Aug 25, 2026 - 13:40 UTC
This incident affected: Document Automation - North America (NA) (Conga Composer - NA, Conga Batch - NA, Conga Trigger - NA, Conga Collaborate - NA, Composer API - NA, Conga Sign - NA, High Volume Merge - NA, Conga Grid - NA, Conga Orchestrate - NA), Revenue Lifecycle Management - North America (NA) (CPQ Catalog Service - NA, CPQ Config Service - NA, CPQ Pricing Service - NA, CPQ Administration Service - NA, CPQ Assets Service - NA, CPQ Renewals Service - NA, CPQ Quote Service - NA, CPQ Order Service - NA), Contract Lifecycle Management - North America (NA) (Conga CLM - NA, Conga CLM for Salesforce - NA, Conga Contracts for Salesforce - NA, Conga Contracts Legacy - NA, Merge Service - NA, X-Author for Contracts - NA, Discovery AI - NA, Conga CLM for Salesforce Smart Search - NA), and Advantage Platform Shared Services - North America (NA) (Login & Authentication - NA).