Investigating Issue Impacting Platform Login

Incident Report for Conga

Resolved

The issue impacting Platform Authentication in the NA region has been fully resolved and all affected systems have returned to normal operation.
Posted Jun 14, 2025 - 20:25 UTC

Identified

We've identified the root cause of the issue impacting Platform Authentication.

Our engineering teams are actively working on implementing a solution to resolve the issue.

Customers may continue to experience intermittent errors while the fix is being deployed.
Posted Jun 14, 2025 - 20:17 UTC

Investigating

We are currently investigating reports of issues affecting Platform authentication within the NA region.

Customers may experience inability to access the Conga advantage platform through Conga authentication.

We will provide further updates as they are available.
Posted Jun 14, 2025 - 19:48 UTC
This incident affected: Advantage Platform Shared Services - North America (NA) (Login & Authentication - NA).