Investigating Issue Impacting Login

Incident Report for Conga

Resolved

The issue impacting Platform Login in the EU and APAC has been fully resolved and all affected systems have returned to normal operation.
Posted Jan 25, 2026 - 05:47 UTC

Monitoring

Logins are now passing and we will continue to monitor.
Posted Jan 25, 2026 - 05:42 UTC

Identified

The issue has also impacted APAC region.

The issue has been identified and is do to a timing of a certification rotation. The issue should be resolved within the hour.
Posted Jan 25, 2026 - 05:12 UTC

Investigating

We are currently investigating issues with intermittent failure affecting Platform Login within the EU Region

Customers may experience a failed login.

We will provide further updates as they are available.
Posted Jan 25, 2026 - 03:30 UTC
This incident affected: Advantage Platform Shared Services - EMEA (EU) (Login & Authentication - EU) and Advantage Platform Shared Services - APAC (AP) (Login & Authentication - APAC (AP)).