The issue impacting Conga Platform in the EU region has been fully resolved and all affected systems have returned to normal operation.
Posted Sep 17, 2026 - 12:41 UTC
Monitoring
A fix has been implemented. Our systems are recovering, and we are now closely monitoring performance and stability to ensure the issue is fully resolved.
Conga platform should now be accessible and functioning normally.
Posted Sep 17, 2026 - 07:14 UTC
Investigating
We are currently investigating reports of Degraded Performance affecting Conga Platform within the EU region.
Customers may experience intermittent errors while accessing the conga platform application and its features.
We will provide further updates as they are available.
Posted Sep 17, 2026 - 06:04 UTC
This incident affected: Document Automation - EMEA (EU) (Conga Composer - EU, Conga Batch - EU, Conga Trigger - EU, Composer API - EU, Conga Sign - EU, High Volume Merge - EU), Revenue Lifecycle Management - EMEA (EU) (CPQ Catalog Service - EU, CPQ Config Service - EU, CPQ Pricing Service - EU, CPQ Administration Service - EU, CPQ Assets Service - EU, CPQ Renewals Service - EU, CPQ Quote Service - EU, CPQ Order Service - EU), Contract Lifecycle Management - EMEA (EU) (Conga CLM - EU, Conga CLM for Salesforce - EU, X-Author for Contracts - EU, Merge Service - EU, Discovery AI - EU), and Advantage Platform Shared Services - EMEA (EU) (Login & Authentication - EU).