Investigating Issue Impacting Composer in EU

Incident Report for Conga

Resolved

We investigated and resolved reports of delays affecting document merges in EU that occured between 1:45 PM and 2:40 PM UTC. Some customers in the EU region experienced delays or failures when generating document merges. The issue was caused by reduced processing capacity during a period of high demand. Capacity has been restored and service is operating normally. We are implementing changes to prevent a recurrence.
Posted Aug 31, 2026 - 17:45 UTC