Investigating Issue Impacting Advantage Platform Authentication

Incident Report for Conga

Resolved

We have confirmed that the Microsoft service outage has been fully resolved. We have been closely monitoring all our automated helath checks and they're all passing successfully for the past few hours.
Posted Jan 23, 2026 - 09:55 UTC

Update

We are continuing to monitor the ongoing Microsoft service incident which is impacting OTP delivery for Conga IDP logins.

There has been no change to the scope of impact. We've observed our internal tests passing intermittently as Microsoft continues recovery efforts.

We are tracking Microsoft's remediation closely and will provide the next update as a resolution is confirmed.

Microsoft Outage Status: https://status.cloud.microsoft/
Posted Jan 23, 2026 - 01:09 UTC

Update

We are continuing to monitor the ongoing Microsoft service incident which is impacting OTP delivery for Conga IDP logins. There has been no change to the scope of impact.

Microsoft Outage Status: https://status.cloud.microsoft/
Posted Jan 22, 2026 - 23:58 UTC

Update

We are continuing to monitor the ongoing Microsoft service incident which is impacting OTP delivery for Conga IDP logins.

There has been no change to the scope of impact. We want to reiterate that all other login methods remain fully operational.

We are tracking Microsoft's remediation efforts closely and will provide the next update in one hour or as soon as a resolution is confirmed.

Microsoft Outage Status: https://status.cloud.microsoft/
Posted Jan 22, 2026 - 23:01 UTC

Update

We are continuing to monitor the ongoing Microsoft service incident which is impacting OTP delivery for Conga IDP logins. There has been no change to the scope of impact.

Microsoft Outage Status: https://status.cloud.microsoft/
Posted Jan 22, 2026 - 21:55 UTC

Identified

We've identified the root cause of the issue is resulting from a confirmed Microsoft 365 service outage.

This issue is strictly limited to the Conga IDP flow. All other authentication methods to the Advantage Platform remain fully functional.

We are closely monitoring Microsoft's remediation progress and will update this page as their services recover.

Microsoft Outage Status: https://status.cloud.microsoft/
Posted Jan 22, 2026 - 21:06 UTC

Investigating

We are currently investigating reports of login failures affecting customers using Conga IDP for Advantage Platform authentication in all regions.

Customers may experience issues receiving OTPs, preventing successful authentication. This issue is limited only to Conga IDP at this time.

We will provide further updates as they are available.
Posted Jan 22, 2026 - 20:19 UTC
This incident affected: Advantage Platform Shared Services - North America (NA) (Login & Authentication - NA), Advantage Platform Shared Services - EMEA (EU) (Login & Authentication - EU), Advantage Platform Shared Services - APAC (AP) (Login & Authentication - APAC (AP)), and Advantage Platform Shared Services - France (FR) (Login & Authentication - FR).