Investigating Issue Impacting Composer in EU and NA

Incident Report for Conga

Resolved

The authentication issue impacting Composer in the EU and NA regions has been fully restored and all affected systems have returned to normal operation.
Posted May 27, 2025 - 17:23 UTC

Monitoring

The issue was mapped to a dependency on a vendor product, which has now come back online. Our systems are recovering, and we are now closely monitoring performance and stability to ensure the issue is fully resolved.
Posted May 27, 2025 - 17:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 27, 2025 - 16:19 UTC

Identified

We have identified the root cause of the issue impacting authentication issues.

Our engineering teams are now actively working on implementing a solution to resolve the issue.

Customers may continue to experience intermittent errors when trying to log in while the fix is being deployed.
Posted May 27, 2025 - 15:09 UTC

Investigating

We are currently investigating reports of authentication issues affecting Composer within the EU and NA regions.

Customers may experience intermittent errors when logging in.

Our engineering teams have been alerted and are actively working to identify the root cause.

We will provide a further updates as they are available.
Posted May 27, 2025 - 14:33 UTC
This incident affected: Document Automation - North America (NA) (Conga Composer - NA) and Document Automation - EMEA (EU) (Conga Composer - EU).