Completed
The scheduled maintenance has been completed.
Posted Jun 04, 2025 - 12:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 04, 2025 - 11:13 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Jun 04, 2025 - 11:12 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 04, 2025 - 11:00 UTC
Scheduled
The Conga platform production environment will undergo emergency infrastructure maintenance; minimal interruption is expected to occur during the scheduled timeframe.
Posted Jun 04, 2025 - 10:56 UTC
This scheduled maintenance affected: Document Automation - North America (NA) (Conga Composer - NA, Conga Batch - NA, Conga Trigger - NA, Conga Collaborate - NA, Composer API - NA, Conga Sign - NA), Document Automation - EMEA (EU) (Conga Composer - EU, Conga Batch - EU, Conga Trigger - EU, Conga Collaborate - EU, Composer API - EU, Conga Sign - EU), Revenue Lifecycle Management - North America (NA) (CPQ Catalog Service - NA, CPQ Config Service - NA, CPQ Pricing Service - NA, CPQ Administration Service - NA, CPQ Assets Service - NA, CPQ Renewals Service - NA, CPQ Quote Service - NA, CPQ Order Service - NA), Revenue Lifecycle Management - EMEA (EU) (CPQ Catalog Service - EU, CPQ Config Service - EU, CPQ Pricing Service - EU, CPQ Administration Service - EU, CPQ Assets Service - EU, CPQ Renewals Service - EU, CPQ Quote Service - EU, CPQ Order Service - EU), Revenue Lifecycle Management - APAC (AP) (CPQ Catalog Service - AP, CPQ Config Service - AP, CPQ Pricing Service - AP, CPQ Administration Service - AP, CPQ Assets Service - AP, CPQ Quote Service - AP, CPQ Order Service - AP), Contract Lifecycle Management - North America (NA) (Conga CLM - NA, X-Author for Contracts - NA, Discovery AI - NA), Contract Lifecycle Management - EMEA (EU) (Conga CLM - EU, X-Author for Contracts - EU, Discovery AI - EU), and Contract Lifecycle Management - APAC (AP) (Conga CLM - AP, X-Author for Contracts - AP, Discovery AI - AP).