Resolved
The issue impacting email functionality has been fully resolved and all affected systems have returned to normal operation.
Posted Aug 18, 2026 - 12:53 UTC
Monitoring
A fix has been implemented. Our systems are recovering, and we are now closely monitoring performance and stability to ensure the issue is fully resolved.
Email functionality on Conga Platform should now be accessible and functioning normally.
Posted Aug 18, 2026 - 12:05 UTC
Investigating
We are currently investigating reports of Investigating Issue Impacting email functionality on Conga Platform.
Customers may experience intermittent errors involving email functionalities.
We will provide further updates as they are available.
Posted Aug 18, 2026 - 11:25 UTC
This incident affected: Document Automation - North America (NA) (Conga Composer - NA, Conga Batch - NA, Conga Trigger - NA, Conga Collaborate - NA, Composer API - NA, Conga Sign - NA, High Volume Merge - NA, Conga Grid - NA, Conga Orchestrate - NA), Document Automation - EMEA (EU) (Conga Composer - EU, Conga Batch - EU, Conga Trigger - EU, Conga Collaborate - EU, Composer API - EU, Conga Sign - EU, High Volume Merge - EU, Conga Grid - EU, Conga Orchestrate - EU), Document Automation - APAC (AP) (Conga Composer - AP, Conga Batch - AP, Conga Trigger - AP, Conga Collaborate - AP, Composer API - AP, Conga Sign - AP, High Volume Merge - AP, Conga Grid - AP, Conga Orchestrate - AP), Revenue Lifecycle Management - North America (NA) (CPQ Catalog Service - NA, CPQ Config Service - NA, CPQ Pricing Service - NA, CPQ Administration Service - NA, CPQ Assets Service - NA, CPQ Renewals Service - NA, CPQ Quote Service - NA, CPQ Order Service - NA), Revenue Lifecycle Management - EMEA (EU) (CPQ Catalog Service - EU, CPQ Config Service - EU, CPQ Pricing Service - EU, CPQ Administration Service - EU, CPQ Assets Service - EU, CPQ Renewals Service - EU, CPQ Quote Service - EU, CPQ Order Service - EU), Revenue Lifecycle Management - APAC (AP) (CPQ Catalog Service - AP, CPQ Config Service - AP, CPQ Pricing Service - AP, CPQ Administration Service - AP, CPQ Assets Service - AP, CPQ Quote Service - AP, CPQ Order Service - AP), Contract Lifecycle Management - North America (NA) (Conga CLM - NA, Conga CLM for Salesforce - NA), Contract Lifecycle Management - EMEA (EU) (Conga CLM - EU, Conga CLM for Salesforce - EU, Discovery AI - EU), Contract Lifecycle Management - APAC (AP) (Conga CLM - AP, Conga CLM for Salesforce - AP, Discovery AI - AP), Advantage Platform Shared Services - North America (NA) (Login & Authentication - NA), Advantage Platform Shared Services - EMEA (EU) (Login & Authentication - EU), Advantage Platform Shared Services - APAC (AP) (Login & Authentication - APAC (AP)), Revenue Lifecycle Management - France (FR) (CPQ Catalog Service - FR, CPQ Config Service - FR, CPQ Pricing Service - FR, CPQ Administration Service - FR, CPQ Assets Service - FR, CPQ Quote Service - FR, CPQ Order Service - FR), Contract Lifecycle Management - France (FR) (Conga CLM - FR, Conga CLM for Salesforce - FR), and Advantage Platform Shared Services - France (FR) (Login & Authentication - FR).