Following this maintenance, post-deployment validation identified an issue and the change was rolled back as a precaution. Composer is running normally on its prior stable version and no customer action is required. A follow-up window will be scheduled to redeploy once validation is complete.
Posted Jun 20, 2026 - 12:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 20, 2026 - 08:30 UTC
Scheduled
URGENT - Emergency maintenance has been scheduled for immediate implementation.
Reason for Emergency Maintenance: This emergency work is necessary to apply a targeted update that supports platform stability and ongoing service health.
Expected Impact: During this maintenance window, customers may experience brief service interruptions.
We understand the short notice may cause inconvenience. This emergency maintenance is necessary to restore and maintain optimal system performance.